Blu-ray + UHD/4K + Streaming

A community for authoring Blu-ray, 4K/UHD and more!

August 2010 Blog Posts (2)

DSA 2.0 is here!



We've finally released DSA 2.0!!


DSA 2.0 is will work WITH DSA 1.9 on your machine and we recommend that you continue working on your DSA 1.9 projects and start new projects with DSA 2.0.


To get Started with…
Continue

Added by Denny on August 11, 2010 at 10:52am — 1 Comment

Encoder Error Message

Hi all, When use DoStudio Encoder to encode, I get the following error message. I have rebooted my computer and have been turning off services and process trying to get this message to go away. Any suggestions. Note: My left and right eye are Uncompressed AVI files.

Added by Kevin Mullich on August 9, 2010 at 4:49pm — 2 Comments

Monthly Archives

2018

2017

2012

2011

2010

2009

Latest Activity

Brittney Neff replied to Brittney Neff's discussion DoStudio Registration Error
"Thanks for responding Rob, I tried the directions on the DoStudio page twice with no luck.…"
May 7
Rob Aubey replied to Brittney Neff's discussion DoStudio Registration Error
"Brittney, No one at Sony will be able to help. Can you try Windows 7? Latest versions of Windows 10…"
May 7
Brittney Neff posted a discussion

DoStudio Registration Error

Hello everyone,I recently had a hard drive failure and had to upgrade to Windows 10. I'm trying to…See More
May 7
Tobias replied to Justin Sevakis's discussion Adobe Media Encoder - passes verification?
"we use this plugin for Media Encoder, works perfect. http://www.x264pro.com"
May 7

© 2018   Created by Denny and Rob.   Powered by

Badges  |  Report an Issue  |  Terms of Service