Blu-ray + UHD/4K + Streaming

A community for authoring Blu-ray, 4K/UHD and more!

Ari Zagnit
  • Male
  • Arlington, VA
  • United States
Share on Facebook Share

Ari Zagnit's Friends

  • Owen Young
  • Denny

Ari Zagnit's Discussions

Do Studio - Multiplex with 7 subtitle tracks is failing
5 Replies

Is anyone still out there?I'm getting a string of these messages in my compile.doCS.log file which is causing the multiplexer to stop running: "Warning : PG stream: DTS[DSn](113071700.500000) <…Continue

Started this discussion. Last reply by Ari Zagnit Sep 23.

Do Studio Authoring 3.0 on Windows 7 Pro Service Pack 1

Can anyone tell me if DSA 3.0 will run on Win7 Service Pack 1?Thanks.AriContinue

Started Jun 19, 2018

DoStudio Importing subtitles from MacCaption is erroring out

I wonder if anyone out there is still running DoStudio v. 3.0.85,I've output a .DoST from MacCaption and DoStudio pulls up an error reporting that the .png files might not be the right format.Best I…Continue

Started Dec 11, 2017

23.976 Subtitles drifting ahead of audio
4 Replies

Is anyone still around?Has anyone encountered a subtitle drift in DSA 3.0?  My video file is 23.976 and it's 54 min long.  Subtitles start off spot on, but by the last subtitle, which appears at…Continue

Started this discussion. Last reply by Ari Zagnit Jun 2, 2017.

Gifts Received

Gift

Ari Zagnit has not received any gifts yet

Give a Gift

 

Ari Zagnit's Page

Latest Activity

Ari Zagnit replied to Ari Zagnit's discussion Do Studio - Multiplex with 7 subtitle tracks is failing
"Thanks for your thoughts.  I've been working with the subtitling group and have realized two things.  (1) yes they are full raster images, but DoStudio has easily managed with those before, although I've never used 7 subtitle…"
Sep 23
David Mackenzie replied to Ari Zagnit's discussion Do Studio - Multiplex with 7 subtitle tracks is failing
"I'm not a DoStudio expert, but I wonder if it's at all buffer related? What size are your images? Are they full raster 1920x1080 or did your subtitling tool crop and position them to just the required size? I second Steve's suggestion…"
Sep 22
Ari Zagnit replied to Ari Zagnit's discussion Do Studio - Multiplex with 7 subtitle tracks is failing
"I thought that maybe that was the case, so I started loading in one track at a time, and the first (2) loaded without issue. Could it be that having (7) subtitle tracks that all have the same or similar start times is too much?  I can do that…"
Sep 13
Steve Kirkham replied to Ari Zagnit's discussion Do Studio - Multiplex with 7 subtitle tracks is failing
"The error message says ‘need to adjust some subtitle timing to be not so dense’. Could it be that you have lots of subs that have start and end timecodes that are very close together with little or no gap between them?"
Sep 13
Ari Zagnit replied to Ari Zagnit's discussion Do Studio - Multiplex with 7 subtitle tracks is failing
"I have narrowed it down.  I can only multiplex (2) subtitle tracks.  Adding a third causes it to fail.  I'm thinking it's because they are full size images, but the subtitle cropping tool doesn't seem to want to play…"
Sep 12
Ari Zagnit posted a discussion

Multiplex with 7 subtitle tracks is failing

Is anyone still out there?I'm getting a string of these messages in my compile.doCS.log file which is causing the multiplexer to stop running: "Warning : PG stream: DTS[DSn](113071700.500000) < PTS[DSn-1](113074166.500000), need to adjust some subtitle timing to be not so dense." The video stream in the project is 23.976, it has (1) 5.1 dolby digital track and (2) dolby stereo tracks, along with (7) language subtitle streams. The subtitle files are full size images. What is causing this? Any…See More
Sep 12
Ari Zagnit replied to Ari Zagnit's discussion 23.976 Subtitles drifting ahead of audio
"Casey, yes, thank you. The link above did the trick. Thanks for checking. Hope all is well!"
Jun 2, 2017
Casey Mershon replied to Ari Zagnit's discussion 23.976 Subtitles drifting ahead of audio
"Hi Ari.  Did you get your subtitle issue sorted out?  I've had this in the past.  I set the Time Code to 24000 in the header of the DOST file and I set the Time Code of the source file in DoStudio to 24 also. (Not 23.98)…"
Jun 2, 2017
Ari Zagnit replied to Ari Zagnit's discussion 23.976 Subtitles drifting ahead of audio
"Thank you very much.  I'll give this a go! Ari"
May 22, 2017
Ghost Helper replied to Ari Zagnit's discussion 23.976 Subtitles drifting ahead of audio
"Ari, try reviewing this forum post: http://netblender.ning.com/forum/topics/subtitling-a-23-976p-video-in-indie Good luck. Rob"
May 21, 2017
Ari Zagnit posted a discussion

23.976 Subtitles drifting early

Is anyone still around?Has anyone encountered a subtitle drift in DSA 3.0?  My video file is 23.976 and it's 54 min long.  Subtitles start off spot on, but by the last subtitle, which appears at 00:51:44:22, it pops on 3 seconds and 4 frames too early.I've never encountered this issue before.  I've had my subtitler stretch everything out and it works as a workaround, but I'm curious to know if there's anyone else out there that's seen it.I hope I'm not speaking to an empty room.  And I guess at…See More
May 16, 2017
Ari Zagnit replied to Ari Zagnit's discussion Question
"Strangely enough, that did not work. I'll try using the sticky button method."
Apr 2, 2015
Craig Youmans replied to Ari Zagnit's discussion Question
"Sorry I meant "On Show" not OnOpen. StereoButton (highlight if APRM=0) SurroundButton (highlight if APRM=1) There is more than one way of doing this. first method: Select the "Menu Elements" tab Select the…"
Apr 2, 2015
Craig Youmans replied to Ari Zagnit's discussion Question
"Put the APRM=0 / APRM=1 comparison on the "OnOpen" of your popup menu. This way the menu(s) will always check the APRM value. This should solve the problem. Do you have 2 separate menus? Send me your comparison code if you want and…"
Apr 2, 2015
Ari Zagnit posted a discussion

Question

I have what is probably a mind numbingly simple problem, but I am totally stumped.I'm authoring a Blu-ray in DoStudio version 3.  Video with stereo (track 1) and surround (track 2) audio. I have a menu that buttons that say "play with stereo" or "play with surround". There is a Menu playlist, there is a feature playlist. I've authored this disc 3 unique times and get the same result.  When the user pushes the stereo button, I set an APRM = 0 (also the default value), when they push the surround…See More
Mar 27, 2015
Neil Wilkes replied to Ari Zagnit's discussion Help! BDA verification failure
"Can I ask if the second set was sent via HDD or written media? We've noticed many, many times with DVD that written media is unreliable, and the issue is worse with BD-R discs. We recently had to make approval discs, and bought the correct…"
Feb 23, 2013

Profile Information

Occupation
Blu-ray and DVD Developer
Company
http://www.henninger.com

Comment Wall

  • No comments yet!

You need to be a member of Blu-ray + UHD/4K + Streaming to add comments!

Join Blu-ray + UHD/4K + Streaming

 
 
 

Latest Activity

Rob Aubey replied to Henry Weintraub's discussion Managed Copy Information error
"Hey Carlos, I would try both options. Try a full uninstall / reinstall on the Win 10 system. And…"
Sep 30
Carlos Velasco replied to Henry Weintraub's discussion Managed Copy Information error
"Hey Rob, Yes we are running Windows 10, so reinstalling wouldn't work then. We do have a…"
Sep 30
Rob Aubey replied to Henry Weintraub's discussion Managed Copy Information error
"Hello Carlos, As has been mentioned, this error / issue has been hard to identify. Are you running…"
Sep 29
Carlos Velasco replied to Henry Weintraub's discussion Managed Copy Information error
"Thanks! will be doing that this weekend."
Sep 26

© 2019   Created by Denny and Rob.   Powered by

Badges  |  Report an Issue  |  Terms of Service