Blu-ray + UHD/4K + Streaming

A community for authoring Blu-ray, 4K/UHD and more!

We are upgrading equipment and need to know.

Thanks!

Views: 140

Reply to This

Replies to This Discussion

Hi Brad,

Even though DSE / DoStudio encoder is not fully supported for Windows 10, it may work fine.

I recently completed an AVC encode of a .MOV compliant file using the DSE v4 encoder on a Windows Pro 10 system.

Best,

Rob

Have you tested the authoring part on Windows 10?
I had mixed results with DoStudio Indie on Windows 10 Home, it seem to run fine on an old version of W10h but then failed to work after an update, I gave up in the end and reverted back to Windows 7 64bit Pro.

If you go down the root of upgrading your equipment you could run a dual boot system with W7 and W10, just make sure your upgraded motherboard has some legacy USB2 ports active on boot as W7 install disc does not include any USB3 drivers.

Agreed, be very careful. There was an update for Windows 10 Pro last year that made DoStudio Authoring fail to build BDCMF files unless it's launched in administrator mode, and even then it's dicey. I wouldn't risk it.

Matt Stoddart said:

Have you tested the authoring part on Windows 10?
I had mixed results with DoStudio Indie on Windows 10 Home, it seem to run fine on an old version of W10h but then failed to work after an update, I gave up in the end and reverted back to Windows 7 64bit Pro.

If you go down the root of upgrading your equipment you could run a dual boot system with W7 and W10, just make sure your upgraded motherboard has some legacy USB2 ports active on boot as W7 install disc does not include any USB3 drivers.

Hi Rob-

Just tried to encode on a windows 10 machine and it sits @ 0% and never finishes.

I was able to export a wav file.

-Brad

Denny and Rob said:

Hi Brad,

Even though DSE / DoStudio encoder is not fully supported for Windows 10, it may work fine.

I recently completed an AVC encode of a .MOV compliant file using the DSE v4 encoder on a Windows Pro 10 system.

Best,

Rob

Reply to Discussion

RSS

Latest Activity

lilian replied to Justin Sevakis's discussion Encoding with ffmpeg
"For 29.97i to 23.976p with ffmpeg: -vf "fieldmatch=order=auto:combmatch=none,…"
Oct 6
lilian replied to Justin Sevakis's discussion Encoding with ffmpeg
"-vf "fieldmatch=order=auto:combmatch=none, decimate" or -vf…"
Oct 6
lilian replied to Justin Sevakis's discussion Encoding with ffmpeg
"Hi all, I'm using ffmpeg with x264 since a long time for BD authoring without any known…"
Oct 6
Henry Weintraub replied to Henry Weintraub's discussion Managed Copy Information error
"Thanks for the input. I may just try re-installing the OS and see if that helps."
Oct 2

© 2018   Created by Denny and Rob.   Powered by

Badges  |  Report an Issue  |  Terms of Service