Blu-ray + UHD/4K + Streaming

A community for authoring Blu-ray, 4K/UHD and more!

subtitle error message when compiling: SST_Script_parser (Entry#1 and Entry#0 overlapped)

Hello guys,

nice to have this forum here.

 

I'm authoring a new 24p BD & tried to add a subtitle script to one of the movie segments.

 

When compiling I got the following error message:

"Multiplexing the assets has failed Error : SST_Script_parser (Entry#1 and Entry#0 overlapped)"

 

Log:

Info : Start PureHD Multiplexer at 01-05-2011 1:13:26
Info : NetBlender DoStudio, Blu-ray 2.4
Info : Begin to parse XML script: M:\MVW\Netblender.BD\Compile\compile.doCs
Info : End to parse XML script: M:\MVW\Netblender.BD\Compile\compile.doCs, code=0x0
Info : Use SST_SPU_Parser for [M:\MVW\Assets\Subs\Subtitle_DE.dost]
Info : Begin to parse SST script: M:\MVW\Assets\Subs\Subtitle_DE.dost
Info : End to parse SST script: M:\MVW\Assets\Subs\Subtitle_DE.dost, code=0x80041414

----
Final Log, 01-05-2011 1:13:26
Message: Incorrect or unrecognized SPU script content. (error code 0x80041414)
----
---------------------------------------------------------------------------------------------------------------------------------------------------

 

script example:

$FORMAT=480                                                    
$DROP=24000                                                    
$VERSION=1.2                                                   
$ULEAD=TRUE                                                    
NO    INTIME        OUTTIME        XPOS    YPOS    FILENAME    FADEIN    FADEOUT  
0001    00:00:30:05    00:00:34:04    0    0    Subtitle_Image_0001.png    0    0   
0002    00:00:45:08    00:00:48:19    0    0    Subtitle_Image_0002.png    0    0   
0003    00:00:48:23    00:00:50:00    0    0    Subtitle_Image_0003.png    0    0   
0004    00:01:12:07    00:01:15:08    0    0    Subtitle_Image_0004.png    0    0   
0005    00:01:16:21    00:01:19:01    0    0    Subtitle_Image_0005.png    0    0   
0006    00:01:19:21    00:01:21:08    0    0    Subtitle_Image_0006.png    0    0   
0007    00:01:22:12    00:01:24:00    0    0    Subtitle_Image_0007.png    0    0   
0008    00:01:30:18    00:01:32:09    0    0    Subtitle_Image_0008.png    0    0   
0009    00:01:34:15    00:01:36:22    0    0    Subtitle_Image_0009.png    0    0   
0010    00:01:38:09    00:01:40:08    0    0    Subtitle_Image_0010.png    0    0   

Doesn't know what's going wrong? Any suggestions?

It seems the parser is not able to read the script. Is there anything in the script I didn't recognize?

I did a little research here in the forum area to find out if there happened similar but fixed issues. As long as I searched for none of the suggestions will fix it.

 

The usual suspects are not present! ;)

Timings seems to be ok!

Fps-rate in script header is set correct!

 

I would be really thankful for fast answers!

 

Cheers

Andreas

Views: 266

Reply to This

Replies to This Discussion

Looks good to me.  Except...the file name may be too long.  Others have had that problem.  Also, the underscore may (or may not) be a problem.  Are you using tabs or spaces between fields?  If tabs, the tab code may be confusing the parser.

Don't know if the header entries have to be in a specific order (shouldn't, but...).  I copied from their example and have:

$FORMAT=480
$VERSION=1.2
$ULEAD=TRUE
$DROP=29970

 

That's all I can think of.  Hope this helps.

 

Paul Masters

Great!
The hint to change TABS to SPACES helped me!
THX Paul!

 

Andreas Gumm

To close this issue finally I would like to share the solution:

I found out there was two tabs between some items in the topline!

The whole spotting list is still separated by a tab step & it works fine.

 

Thank you again, Paul!

Andreas

Hi Folks,

Just having this problem myself. I don't understand your solution, Andreas. Yes, I see that some of the top line items are separated by two tabs, and some by one. But that is also the case with some of my .Dost documents that work... but this one keeps giving me the "overlapped" error. I feel like I've tried everything. Any help appreciated.

Thanks!

Rob

Attachments:

Hi Rob,
that's interesting that you are faced now by the issue.
Have you tried to replace spaces by tabs?
I have in mind that Subtile Edit creates perfect DOST files. I'm always checking these exports by the script tool and export it again to stay most conform to the expected format.

How ist your workflow?

Best

Andreas

My client provided the problem file. Then I started trying to cut his data into a known good .dost. But the "overlapped" problem follows.

Then I tried opening the problem file with Subtitle Edit. But the exported file still has the error.

What does the Sony script checking tool say?
Have you got the text script too?

I'm not sure what you mean.

Oh sorry, it's the DoStudio Scripting Assistent! ;)
I do always confom subtitle scripts.

Get it from here:
https://www.sonycreativesoftware.com/jp/dostudio

Andreas

Hi Rob Anderson,

Here is a subtitle .dost file that is confirmed valid. Please review for formatting states.

thanks,

Rob

Attachments:

Thank you Andreas and Rob!

The scripting Assistant indicated that zeros were missing in the fadein and fadeout columns! So now I'm able to build the disc with the subtitles!

New problem is that the subtitles get earlier and earlier as the hour-long program progresses. Any ideas on the cause or fix for this? It is a 23976 film. An identical .son works perfectly on the DVD of this film.

Many thanks,

Rob

Rob,

Try setting the $DROP to 24000 even though your video and sub creation is 23.976

From a previous post:

Create subs matched to your 23.976 asset. This will give you a DOST file with a setting of 23976 in the head of the file. Open the DOST file in a plain text editor and change this to 24000.

Use this revised DOST file in DoStudio and it should then all fit.

Give it a try to see of the sync improves.

Rob

Reply to Discussion

RSS

Latest Activity

lilian replied to Justin Sevakis's discussion Encoding with ffmpeg
"For 29.97i to 23.976p with ffmpeg: -vf "fieldmatch=order=auto:combmatch=none,…"
Oct 6
lilian replied to Justin Sevakis's discussion Encoding with ffmpeg
"-vf "fieldmatch=order=auto:combmatch=none, decimate" or -vf…"
Oct 6
lilian replied to Justin Sevakis's discussion Encoding with ffmpeg
"Hi all, I'm using ffmpeg with x264 since a long time for BD authoring without any known…"
Oct 6
Henry Weintraub replied to Henry Weintraub's discussion Managed Copy Information error
"Thanks for the input. I may just try re-installing the OS and see if that helps."
Oct 2

© 2018   Created by Denny and Rob.   Powered by

Badges  |  Report an Issue  |  Terms of Service