Blu-ray + UHD/4K + Streaming

A community for authoring Blu-ray, 4K/UHD and more!

I created a super simple disc in DSA v2.3.

My client is playing the disc back at an installation using a Denon DN-V500BD player conected via component analog cables to a flat panel TV (I don't hve the exact tech specs sadly).  They CLAIM to have played manufactured BDs just fine, but can't seem to play my BD-R or any other one.  They also claim that the firmware is current.

According to the player manual, BDMV on BD-R is a perfectly acceptible playback medium.  But yet, the error message it reports is "Disc Error.  Please eject the disc.  Playback feature may not be available on this disc."

We've sent out multiple discs, confirming playback before shipping.

I wish I could go out there to perform my own troubleshooting, but that's not in the cards.

I've asked them to swap out players, I've asked them to connect via HDMI, I've asked them to confirm that a replicated BD plays fine.  Can anyone make any other suggestions, or has anyone had playback issues with this model player?

Thanks.

Ari

Views: 211

Reply to This

Replies to This Discussion

Hey Ari,

did you try different brands of BD-Rs? Still happens all the time that players just can't cope with a cetrain brand and the error message their a giving kind of suggests this too ("Disc error").

Analog or HDMI shouldn't be an issue here as the BD-Rs don't carry any "digital only" flags and you mention that they play other commercial discs just fine with their setup.

 

Thanks.  I sent out a BD-RE last night, as that's the only other type of media that I have.  Though my client made a copy on his end, and I presume it was different stock, and had the same negative results.

Waiting to hear back the results of the BD-RE test.

Thank you for your suggestion.

Ari

A surprising number of players are still flaky with BD-R media, I'm finding. I have an LD BD670 that will play most regular single layer BD-Rs (not always well), but it won't even attempt to load a dual-layer BD-R or a BD-RE.

I'm pretty sure it's a laser pickup issue, so firmware options are limited. Really the only solution is to use a different player. Shows how terribly the manufacturers adhere to Blu-ray specs, doesn't it?

Reply to Discussion

RSS

Latest Activity

Brad Larson replied to Jan's discussion Resume to Time in Playlist - how to do it correctly?
"Hello, I'm having problems with this function and can't seem to figure it out. Pretty…"
1 hour ago
Denny and Rob posted a blog post

BDA: 4K Ultra HD Blu-ray Format Making Big Strides

The Blu-ray Disc market has a new star, 4K Ultra HD.“Hollywood really got behind the format last…See More
Saturday
Matt Stoddart replied to Marc Morris's discussion DoStudio 3 - Unhandled Exception error / Invalid Content
"I loaded up Build 3.0.85b, I think 3.080 might have been on before. That shouldn't make a…"
Dec 20, 2017
Rob Aubey replied to Marc Morris's discussion DoStudio 3 - Unhandled Exception error / Invalid Content
"I'm starting to think I should go down the route of modding the W7 install disc with USB3…"
Dec 20, 2017

© 2018   Created by Denny and Rob.   Powered by

Badges  |  Report an Issue  |  Terms of Service