Blu-ray + UHD/4K + Streaming

A community for authoring Blu-ray, 4K/UHD and more!

I keep getting the following error every time I try and format my final project in DoStudio Authoring 4.0:  “Error - Could not update the Managed Copy Information”

I uninstalled/re-installled and it worked for a project or two, but now I’m getting the same error again. I tried the uninstall/re-install method again abut it didn't work this time. Moving the same project to another system with DoStudio works fine. The ISAN number and Managed Copy URL tabs are blank. Any ideas what could be causing this issue?

Views: 62

Reply to This

Replies to This Discussion

Hello Henry,

I have seen this a few times. It is an erratic issue on some systems.

Your comments about re-install the app may work as you have seen. At times, I also have re-engaged the full mux several times until the error doesn't happen. This takes time if your project is a big one. I also would suggest trying a different system and installing DSA. Sounds like you may have tried this as well. 

This issue is not easily identified nor is there a specific step to do to solve it.

The project should mux if you keep trying to get it to run on your preferred system. Or, change to a different system that allows the mux engine to complete.




Another further step to try, when you rerun the full mux, delete the entire projects BD folder before you start the full mux. This way the projects mux files can be fresh and not just over-write older files.

Good luck,


Thanks for the input. I may just try re-installing the OS and see if that helps.

Reply to Discussion


Latest Activity

Rob Aubey replied to Scott Rossi's discussion DoStudio
"Hello Scott, Unfortunately, DoStudio is not for sale any longer. I would be interested speaking…"
Feb 8
Scott Rossi posted a discussion


I have a customer that wants Disc audio in Pure Audio.  I believe DoStudio was able to do it.  Is…See More
Feb 8
Justin Sevakis replied to Justin Sevakis's discussion UHD Blu-ray playback software
"Uh, well, the most recent patch brought it to v18.0.48757.9505."
Feb 1
Rob Aubey replied to Justin Sevakis's discussion UHD Blu-ray playback software
"What is the version number of your PDVD Ultra install? But, your detailed findings may be…"
Jan 31

© 2019   Created by Denny and Rob.   Powered by

Badges  |  Report an Issue  |  Terms of Service