Blu-ray + UHD/4K + Streaming

A community for authoring Blu-ray, 4K/UHD and more!

Hello everyone,

I recently had a hard drive failure and had to upgrade to Windows 10. I'm trying to re-install Sony DoStudio and having no luck. When I try to enter in the serial number to register, it's coming up as an error- however, I'm taking it directly from the email Sony sent us . Has anyone else had this issue and if so, did you figure it out? Is there any chance if I contact Sony they will somehow help me even though tech support is donezo for DSA? This is crap, $3k for a program I can't even use anymore. Argh!


Thanks in advance for help,

Regards,

Brittney Neff

Views: 50

Reply to This

Replies to This Discussion

Brittney,

No one at Sony will be able to help.

Can you try Windows 7? Latest versions of Windows 10 are problematic.

What exactly is the error when you try to register?

Have you followed exactly the reinstall directions provided on this web page?

https://www.sonycreativesoftware.com/dostudio

--Rob

Thanks for responding Rob,

I tried the directions on the DoStudio page twice with no luck. I've attached the screenshot of the error code. I also tried to install and register using a virtual machine of Windows 7 with no luck.

Attachments:

Reply to Discussion

RSS

Latest Activity

Ari Zagnit posted a discussion

Do Studio Authoring 3.0 on Windows 7 Pro Service Pack 1

Can anyone tell me if DSA 3.0 will run on Win7 Service Pack 1?Thanks.AriSee More
Tuesday
Justin Sevakis and Jeff Kochie are now friends
Jun 5
Brittney Neff replied to Brittney Neff's discussion DoStudio Registration Error
"Thanks for responding Rob, I tried the directions on the DoStudio page twice with no luck.…"
May 7
Rob Aubey replied to Brittney Neff's discussion DoStudio Registration Error
"Brittney, No one at Sony will be able to help. Can you try Windows 7? Latest versions of Windows 10…"
May 7

© 2018   Created by Denny and Rob.   Powered by

Badges  |  Report an Issue  |  Terms of Service