Blu-ray + UHD/4K + Streaming

A community for authoring Blu-ray, 4K/UHD and more!

Hello everyone,

I recently had a hard drive failure and had to upgrade to Windows 10. I'm trying to re-install Sony DoStudio and having no luck. When I try to enter in the serial number to register, it's coming up as an error- however, I'm taking it directly from the email Sony sent us . Has anyone else had this issue and if so, did you figure it out? Is there any chance if I contact Sony they will somehow help me even though tech support is donezo for DSA? This is crap, $3k for a program I can't even use anymore. Argh!


Thanks in advance for help,

Regards,

Brittney Neff

Views: 133

Reply to This

Replies to This Discussion

Brittney,

No one at Sony will be able to help.

Can you try Windows 7? Latest versions of Windows 10 are problematic.

What exactly is the error when you try to register?

Have you followed exactly the reinstall directions provided on this web page?

https://www.sonycreativesoftware.com/dostudio

--Rob

Thanks for responding Rob,

I tried the directions on the DoStudio page twice with no luck. I've attached the screenshot of the error code. I also tried to install and register using a virtual machine of Windows 7 with no luck.

Attachments:

Reply to Discussion

RSS

Latest Activity

Rob Aubey replied to Scott Rossi's discussion DoStudio
"Hello Scott, Unfortunately, DoStudio is not for sale any longer. I would be interested speaking…"
Feb 8
Scott Rossi posted a discussion

DoStudio

I have a customer that wants Disc audio in Pure Audio.  I believe DoStudio was able to do it.  Is…See More
Feb 8
Justin Sevakis replied to Justin Sevakis's discussion UHD Blu-ray playback software
"Uh, well, the most recent patch brought it to v18.0.48757.9505."
Feb 1
Rob Aubey replied to Justin Sevakis's discussion UHD Blu-ray playback software
"What is the version number of your PDVD Ultra install? But, your detailed findings may be…"
Jan 31

© 2019   Created by Denny and Rob.   Powered by

Badges  |  Report an Issue  |  Terms of Service