Blu-ray + UHD/4K + Streaming

A community for authoring Blu-ray, 4K/UHD and more!

Hi All

I have seen a number of posts here about issues with uploading files to replicators to then find data files are corrupt. As part of our service to our own clients we have installed an Aspera server running on Amazon servers which we call Cinema Cloud.

I am happy to offer fellow DoStudio users access to Cinema Cloud at cost, so you can deliver your BDCMF masters error free and fast to replication facilities.

Please email me for pricing and visit http://cinema-cloud.com for more information.

Cheers

Tony

Views: 174

Reply to This

Replies to This Discussion

Hi Tom, Thanks for posting this new service. It does sound like a compatible solution for DoStudio users needing to move projects to a replication facility. In fact we actually had an opportunity to suggest your new service to a DSA customer today.

SHA-1 Value mismatch of transferred files is a common problem for file transfer of BD projects.

Do you provide any checksum value comparison on files being transfered?

Best regards, Rob

Hi Rob

The Aspera plugin handles all that and wont actually complete a transfer unless it is 100%. Generally we also add a checksum file using MD5Summer or similar utility. I know we have to do one for Sony when we send to them.

Cheers

Tony

Reply to Discussion

RSS

Latest Activity

Ari Zagnit replied to Ari Zagnit's discussion Do Studio - Multiplex with 7 subtitle tracks is failing
"I thought that maybe that was the case, so I started loading in one track at a time, and the first…"
Sep 13
Steve Kirkham replied to Ari Zagnit's discussion Do Studio - Multiplex with 7 subtitle tracks is failing
"The error message says ‘need to adjust some subtitle timing to be not so dense’. Could…"
Sep 13
Ari Zagnit replied to Ari Zagnit's discussion Do Studio - Multiplex with 7 subtitle tracks is failing
"I have narrowed it down.  I can only multiplex (2) subtitle tracks.  Adding a third…"
Sep 12
Ari Zagnit posted a discussion

Multiplex with 7 subtitle tracks is failing

Is anyone still out there?I'm getting a string of these messages in my compile.doCS.log file which…See More
Sep 12

© 2019   Created by Denny and Rob.   Powered by

Badges  |  Report an Issue  |  Terms of Service