Blu-ray + UHD/4K + Streaming

A community for authoring Blu-ray, 4K/UHD and more!

Hi

I have created a very simple 3D disc that is basically a play button menu linking to a playlist.

The assets were encoded with DoStudio encoder but when I build I get the following errors:

I don't have any issue building normal 2d titles.


Processing settings.
Multiplexing is turned on.
Applying AACS is off.
CMF Formating is off.
Region A is set to Allowed
Region B is set to Allowed
Region C is set to Allowed
Processing settings completed.
Validating DoStudio Authoring Edition project file.
Image Buffer Verification Started.
Image for menu block main menu block uses 52592 bytes.
Image for CONNECT for the state normal uses 13200 bytes.
Image for CONNECT for the state selected uses 13200 bytes.
Image for CONNECT for the state activated uses 13200 bytes.
Image Buffer Verification Completed with 0.088 MB used out of 32.5 MB available.
Validating DoStudio Authoring Edition project file completed.
Preparing all Blu-ray Disc assets.
Preparing all Blu-ray Disc assets completed.
Multiplexing all Blu-ray assets.
The multiplexing the assets has failed
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_MENULOOP_base.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_MENULOOP_dependent.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_base.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_dependent.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_MENULOOP_base.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_MENULOOP_dependent.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_base.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_dependent.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_MENULOOP_base.mvc
*Error : (Clip[00000]) Unknown video coding format.
*Error : (Clip[00000]) Main video data is not correct
*Error : (Clip[00000]) Sourcel Elementary Stream is not correct.

Views: 110

Reply to This

Replies to This Discussion

so no support then !!

They are at IBC.  Send an eMail.

 

Did you select the file name from an open file window or did you key it in?

I have had mixed results with keying a file name or using copy / paste.  I have had it work sometimes and others not.

Is it possible that the files are open with another program.  I had that happen once.  It was unexpected as I thought the file was closed in the program.  However, apparently the program still had it even though it was closed.  Had to close the program to release it.

 

Just some thoughts from experience.

 

Paul Masters

Hello Tony, Our apologies for the lengthy delay in responding. We were all at the IBC Show for the past two weeks.

If you re-link the assets in the 3D segments do you get the project to compile fully?

Rob

Reply to Discussion

RSS

Latest Activity

Marc Morris replied to Marc Morris's discussion DoStudio - importing Chapters XML from FCPX
"Thanks Rob. Sadly it doesn't open fcpxml files. I purchased XtoCC, but I found a bug in the…"
Jun 13
Rob Aubey replied to Marc Morris's discussion DoStudio - importing Chapters XML from FCPX
"Marc, You could try this tool to see if it will convert the TC of the XML to the correct format.…"
Jun 10
Marc Morris posted a discussion

DoStudio - importing Chapters XML from FCPX

I've recently upgraded from FCP 7 to FCPX, and I had no problem exporting XML chapters from the old…See More
Jun 7
Rob Aubey replied to Scott Rossi's discussion DoStudio
"Hello Scott, Unfortunately, DoStudio is not for sale any longer. I would be interested speaking…"
Feb 8

© 2019   Created by Denny and Rob.   Powered by

Badges  |  Report an Issue  |  Terms of Service