Blu-ray + UHD/4K + Streaming

A community for authoring Blu-ray, 4K/UHD and more!

Hi

I have created a very simple 3D disc that is basically a play button menu linking to a playlist.

The assets were encoded with DoStudio encoder but when I build I get the following errors:

I don't have any issue building normal 2d titles.


Processing settings.
Multiplexing is turned on.
Applying AACS is off.
CMF Formating is off.
Region A is set to Allowed
Region B is set to Allowed
Region C is set to Allowed
Processing settings completed.
Validating DoStudio Authoring Edition project file.
Image Buffer Verification Started.
Image for menu block main menu block uses 52592 bytes.
Image for CONNECT for the state normal uses 13200 bytes.
Image for CONNECT for the state selected uses 13200 bytes.
Image for CONNECT for the state activated uses 13200 bytes.
Image Buffer Verification Completed with 0.088 MB used out of 32.5 MB available.
Validating DoStudio Authoring Edition project file completed.
Preparing all Blu-ray Disc assets.
Preparing all Blu-ray Disc assets completed.
Multiplexing all Blu-ray assets.
The multiplexing the assets has failed
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_MENULOOP_base.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_MENULOOP_dependent.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_base.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_dependent.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_MENULOOP_base.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_MENULOOP_dependent.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_base.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_dependent.mvc
*Error : CVid_Check cannot open media stream from file D:_Projects_3d_EYE_MENULOOP_base.mvc
*Error : (Clip[00000]) Unknown video coding format.
*Error : (Clip[00000]) Main video data is not correct
*Error : (Clip[00000]) Sourcel Elementary Stream is not correct.

Views: 110

Reply to This

Replies to This Discussion

so no support then !!

They are at IBC.  Send an eMail.

 

Did you select the file name from an open file window or did you key it in?

I have had mixed results with keying a file name or using copy / paste.  I have had it work sometimes and others not.

Is it possible that the files are open with another program.  I had that happen once.  It was unexpected as I thought the file was closed in the program.  However, apparently the program still had it even though it was closed.  Had to close the program to release it.

 

Just some thoughts from experience.

 

Paul Masters

Hello Tony, Our apologies for the lengthy delay in responding. We were all at the IBC Show for the past two weeks.

If you re-link the assets in the 3D segments do you get the project to compile fully?

Rob

Reply to Discussion

RSS

Latest Activity

Rob Aubey replied to Henry Weintraub's discussion Managed Copy Information error
"Hey Carlos, I would try both options. Try a full uninstall / reinstall on the Win 10 system. And…"
Sep 30
Carlos Velasco replied to Henry Weintraub's discussion Managed Copy Information error
"Hey Rob, Yes we are running Windows 10, so reinstalling wouldn't work then. We do have a…"
Sep 30
Rob Aubey replied to Henry Weintraub's discussion Managed Copy Information error
"Hello Carlos, As has been mentioned, this error / issue has been hard to identify. Are you running…"
Sep 29
Carlos Velasco replied to Henry Weintraub's discussion Managed Copy Information error
"Thanks! will be doing that this weekend."
Sep 26

© 2019   Created by Denny and Rob.   Powered by

Badges  |  Report an Issue  |  Terms of Service