Blu-ray + UHD/4K + Streaming

A community for authoring Blu-ray, 4K/UHD and more!

All Discussions Tagged 'subtitles' (6)

Discussions Replies Latest Activity

Dual audio + Subtitles options

I'm working on my first BD project, and wondered if anybody can help. I have a main feature with dual English and French audio tracks, and…

Started by Marc Morris

16 Nov 10, 2017
Reply by Steve Kirkham

Player-Behaviour on consecutive subtitles

Hi, anyone ever tried to use subtitles that directly succeed? Let's assume the following DoST-code: 0004 00:05:28:19 00:05:29:03 0 0 DOST00…

Started by Kai Steinmann

20 Jul 20, 2012
Reply by Félix D.

linking subtitle stream

Hey,   I need to switch between to streams and it would be great that it remembers the last postition so that it won't start from the begin…

Started by treede

1 Aug 6, 2011
Reply by Paul Masters

Subtitles bandwidth

Hi all, does anyone know how to "calculate" the bandwidth of a single stream of subtitle in Full HD format? Is it the size of each PNG, in…

Started by Francesco Porta

2 Mar 31, 2011
Reply by Francesco Porta

Sync subtitles from 25 to 24

Hi everyone, I've just received BDN subtitles, created from a SD source at 25 fps. I have to make them fit my HDCAM timecode, at 24 fps.…

Started by HeXah

8 Feb 23, 2010
Reply by Gregory Colao

Experimental subtitle features! Anybody want to help test?

I've been experimenting with subpicture/subtitle animation in Blu-ray, but before I got too far, I wanted to know if anyone knew of any biz…

Started by Justin Sevakis

0 Oct 26, 2009

RSS

Latest Activity

lilian replied to Justin Sevakis's discussion Encoding with ffmpeg
"For 29.97i to 23.976p with ffmpeg: -vf "fieldmatch=order=auto:combmatch=none,…"
Oct 6
lilian replied to Justin Sevakis's discussion Encoding with ffmpeg
"-vf "fieldmatch=order=auto:combmatch=none, decimate" or -vf…"
Oct 6
lilian replied to Justin Sevakis's discussion Encoding with ffmpeg
"Hi all, I'm using ffmpeg with x264 since a long time for BD authoring without any known…"
Oct 6
Henry Weintraub replied to Henry Weintraub's discussion Managed Copy Information error
"Thanks for the input. I may just try re-installing the OS and see if that helps."
Oct 2

© 2018   Created by Denny and Rob.   Powered by

Badges  |  Report an Issue  |  Terms of Service