Blu-ray + UHD/4K + Streaming

A community for authoring Blu-ray, 4K/UHD and more!

Francesco Porta's Discussions (94)

Discussions Replied To (80) Replies Latest Activity

"Thanks for the discover! "

Francesco Porta replied Sep 6, 2010 to Annotation Edit subtitles

6 Sep 6, 2010
Reply by Francesco Porta

"Yes, these settings are in the BDN Blu/ray export plugin. The values of parameters…"

Francesco Porta replied Sep 3, 2010 to Annotation Edit subtitles

6 Sep 6, 2010
Reply by Francesco Porta

"Dear Steve I used this (main) settings on a movie 1080i50 with aspect ratio 2.35: Fo…"

Francesco Porta replied Sep 3, 2010 to Annotation Edit subtitles

6 Sep 6, 2010
Reply by Francesco Porta

"You are welcome!! Francesco"

Francesco Porta replied Jul 29, 2010 to Compile Issue

3 Jul 29, 2010
Reply by Francesco Porta

"Hi Dave, I had an issue like your 2 weeks ago. I didn't make such heavy changes but…"

Francesco Porta replied Jul 29, 2010 to Compile Issue

3 Jul 29, 2010
Reply by Francesco Porta

"I think I found the problem. Aja AVI codec installed through AJA_Windows_Software-5.…"

Francesco Porta replied Jul 14, 2010 to Full Compile not working...

6 Jul 14, 2010
Reply by Francesco Porta

"I have to wait 1 hour for an encoding to finish then i'll restart the PC (actually i…"

Francesco Porta replied Jul 14, 2010 to Full Compile not working...

6 Jul 14, 2010
Reply by Francesco Porta

"I've removed the audio track and the compile still fails but a log.txt has been crea…"

Francesco Porta replied Jul 14, 2010 to Full Compile not working...

6 Jul 14, 2010
Reply by Francesco Porta

"Hi Robert, this is the first option I've checked and it's on Yes... Also the log.txt…"

Francesco Porta replied Jul 14, 2010 to Full Compile not working...

6 Jul 14, 2010
Reply by Francesco Porta

"Hi all, I'm testing x264 (64bit) with different kind of movies (action movies, live…"

Francesco Porta replied Jul 12, 2010 to x264 AVC encoder.

27 Jul 12, 2010
Reply by Kieran Kunhya

RSS

Latest Activity

Ari Zagnit replied to Ari Zagnit's discussion Do Studio - Multiplex with 7 subtitle tracks is failing
"I thought that maybe that was the case, so I started loading in one track at a time, and the first…"
Sep 13
Steve Kirkham replied to Ari Zagnit's discussion Do Studio - Multiplex with 7 subtitle tracks is failing
"The error message says ‘need to adjust some subtitle timing to be not so dense’. Could…"
Sep 13
Ari Zagnit replied to Ari Zagnit's discussion Do Studio - Multiplex with 7 subtitle tracks is failing
"I have narrowed it down.  I can only multiplex (2) subtitle tracks.  Adding a third…"
Sep 12
Ari Zagnit posted a discussion

Multiplex with 7 subtitle tracks is failing

Is anyone still out there?I'm getting a string of these messages in my compile.doCS.log file which…See More
Sep 12

© 2019   Created by Denny and Rob.   Powered by

Badges  |  Report an Issue  |  Terms of Service